• Welcome to CrystalSolutions & SoulTrader FAQ & Forum.
Welcome to CrystalSolutions & SoulTrader FAQ & Forum. Please login.

May 20, 2024, 12:11:24 PM

Login with username, password and session length


  • Total Posts: 74
  • Total Topics: 50
  • Online today: 17
  • Online ever: 85
  • (May 18, 2024, 01:53:15 AM)
Users Online
Users: 0
Guests: 14
Total: 14

unable to clear the records...sorted

Started by admin, December 27, 2008, 12:58:48 PM

Previous topic - Next topic


I have registered my version of the system and am still unable to clear the records. The screenshot below is what I get even though nothing else in the system has been cleared or changed. If I go into ìList Patientsî and try delete from there, I get the same error. I have also tried re-installing, but the problem persists. Please help.


hi Traci

i've just done an initial test on version 9.3 (20/8/2008) ......version number can be seen top of "about crystalsolutions" top menu on far left (please check the version you are using)

i registered it

then chose delete all (rhs on page1)
then clicked accounts gem - and again chose "delete all"

make sure that before you click "delete all", you have clicked  the green "show all records" button

if you have been in the import/ex[port area let me know please

we have a new version we are just testing which has treatment plans/project management - which if we can sort out this problem, i will let you have as soon as we have a tested windows version.

one problem we have now is that my partner - also an Osteopath, used to use the windows version daily - and thus we were both consistently testing the mac and windows versions respectively. she has now switched to a mac unfortunately - so i have to test windows on virtual machines..

this morning my test was on windows xp

when i clicked "delete all on page 1 - i was asked for skype advanced demo - which meant that i had to navigate to to my computer c disk/program folder/crystalsolutionsv8/ and click on the file called advanced.

i hope this helps...

as you have the installer - if you have a problem

run the installer again - overwriting the previous version in the program folder /re submit your serial details again and try  the above instructions.

make sure that you don't have another installation somewhere

to be sure
delete the v8 folder in program folder and the shortcut on the desktop.. then reinstall

let me know how you get on

if we have further problems that we can't sort out re email then we could use skype one day and i could perhaps guide you through it



Thanks so much for the walk through - feel like a real blonde because I
selected the wrong file when told the skype advanced couldn't be found :p

Thank you for the help - all is working well now :)

Kind regards


good news!

the upside of this is that it has made me open the pc side and i'll endeavour to get the  update out in the new year -

here is a taster of the new treatment plan & project area